Unable to Start New XDE Project (Fs.js Binding Error)

I’m getting the following error when trying to open an existing working project in the Expo XDE.
I’m using Windows 10. My computer just received the Windows 10 Fall Creators Update prior to receiving this error. However, I don’t know if that is coincidental or causal in relation to this error.
Is anybody else seeing the same error? Is there anybody out there that has received the Creators Update and is able to successfully start and open a project?

Also, while the file path does have “OneDrive” in it, the file itself is located on my local machine, and is available for use offline. Additionally, like I said, everything worked fine just a few hours ago.


As an additional data point, I just created a brand new empty project using the XDE, and I received the same error. This indicates that it is not a problem with my oringinal project.

Looks like the problem was related to changes to OneDrive folder in Windows, which is where I kept my projects. Once move the project to a “normal” location on my local file system everything seemed to work as expected.

1 Like