Takes forever on "Downloading latest version of Expo"

It takes forever on “Downloading latest version of Expo”, finally got " Error installing or running app. ZlibError: zlib: unexpected end of file

We noticed your tunnel is having issues. This may be due to intermittent problems with our tunnel provider. If you have trouble connecting to your app, try to Restart the project, or switch Host to LAN."

anyone can help?

Expo version: 2.11.9

Hey @merlinli,

This error we’ve seen occur when users are running a node version < 10. What version are you using?

Also remember to search the forums to see if others encountered the same issue as you may be able to find an answer much quicker than waiting for one of us to respond. Expo Init - getting stuck after npm WARN tar zlib: unexpected end of file

Cheers,
Adam

Hi @adamjnav,
I’m using node version v10.15.3, and expo-cli version 2.14.0. I’ve seen the link you send, but this problem still remains.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.