My App no longer works since updating Expo Snack in browser on March 31st

Hi, I’ve been working on an app for nearly 3 months on Expo Snack in browser. I use my Expo Go on my device to preview the app. However, after being prompted in the browser to update Expo Snack, my app no longer loads. I would really appreciate some help on how to get it back as I need to complete this project before next week.

If there is some way to reverse that update, please guide me to the right resources. Otherwise any assistance in re-enabling access to viewing my app will be greatly appreciated.

Some points to note:

  • I use expo snack because of pc limitations
  • Everything was working well before I clicked on the update
  • I built this app with the Expo version set on v46.0.0
  • This is a solo project being attempted for school

What I’ve tried so far:

  • I have tried pasting the code into a newly created snack to no avail
  • Tried debugging (combing through code to see if the update doesn’t agree with a line/ lines of code I used)


Could you share a link to the Snack?

Also, if you have any info about any errors shown, that might help.

1 Like

This is the link: exp://

This is the only screen I can currently see:

Hope this helps!