How to make Expo go app support SDK 42?

Expo go application last update on playStore supports only SDK 43,44,45 and my expo project sdk is 42 so now I can’t run it with the expo go.
I can’t upgrade my project as I need to use 42.
Is there a way I can downgrade the app or make it support SDK 42 too?

Hi @menna_magdy

You can’t make Expo Go support an SDK version that it does not support.

You could try to install an older version of Expo Go. I’m not sure if this will work, but give it a try. Plug your phone into your computer via USB cable and then run the following:

expo client:install:android

Another option is to build a custom development client and use that instead of Expo Go. This is basically like a customised version of Expo Go that includes only the dependencies from your package.json.

Could you elaborate on this? Why do you need to use Expo SDK 42?