expo-cli 2.3.0 not workig

I have update expo-cli 2.3.0 but when start the webpage tool is completely black!

what’s happened?

thanks a lot

Hey @cwsmobile,

We are aware of this issue and will be tracking it here: https://github.com/expo/expo-cli/issues/159

Sorry for the inconvenience and thanks for reporting this! In the mean time, I would suggest downgrading so you can continue developing.



The problem is that the browser has an older version of the page cached and it references files that don’t exist in the new version. As a workaround, until this fixed, you should be able to do a force refresh on the page (e.g. Cmd+Shift+R on macOS Chrome) to clear the cache.

I have the same problem after upgrading to 2.3.0. I ran this npm install -g expo-cli@2.2.6 to downgrade and the did Cmd+Shift+R in the browser and it worked.

This has been fixed in expo-cli@2.3.5. Please upgrade with npm install -g expo-cli!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.