Expo app does not emulate my project in android device. Instant crash

Expo app don’t let me emulate my project in my android device. It works in IOS simulator, Expo app in my Iphone and Android studio simulator.

But as you can see in this video, expo app in android does absolutely nothing.

Yesterday it was working normally! First time in more than a year that I have this issue.

I’ve rebooted my mac and my android device. I deleted the app and installed it again at least 3 times. I cant understand what happen :S


I’ve hard reseted my Samsung J4 and the problem persist. The problem it’s in the expo app. The app doesnt even open none of my other projects :confused:


Than you for reporting this fontsanguinetti. I am also having the exact same issue and tried the exact same steps. There was a recent update that went out yesterday to fix issue when loading experiences with SDK older than 32. After receiving that update, this is now happening. I believe that update has caused this issue.


having the same issue,
any idea when it will be fixed?


Exact same issue here, on a Samsung phone.
Tried everything (rebooting phone, clearing cache, reinstalling), but it still crashes every single time.
Really unpleasant (before this update it was working fine), hope it will be fixed soon.
Thanks in advance, A.L.


Having the same exact issue.

The issue happened after the application update. My mobile is Oneplus 6 running Android 9

1 Like

I just updated to the latest version 2.10.2, released today, and it has resolved my issue. Nice turn around team!!


I will try this today and get back here to tell you how it gone

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.