Uncaught Error:java.io.IOException:unexpected end of stream on http://...

SDK Version:41
Working in Android :

I just got the following error when trying to run my application on Android I tried to turn off my antivirus and reinstall expo but I can’t find a solution

Hey @rockny, can you run expo diagnostics and share the results here?

1 Like

Expo CLI 4.5.0 environment info:
OS: Linux 4.4 Kali GNU/Linux Rolling 2021.1
Shell: 5.1.4 - /bin/bash
Node: 12.21.0 - /usr/bin/node
npm: 7.12.1 - /usr/local/bin/npm
expo: ~41.0.1 => 41.0.1
react: 16.13.1 => 16.13.1
react-dom: 16.13.1 => 16.13.1
react-native: https://github.com/expo/react-native/archive/sdk-41.0.0.tar.gz => 0.63.2
react-native-web: ~0.13.12 => 0.13.18
expo-cli: 4.5.0
Expo Workflow: managed

Everything looks to be good in your environment. Does this same error happen when creating and running a brand new project?

The error is solved after restarting the internet router

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.