React Native Unable to Connect to Tunneler

I have been working on a project for weeks without any issue what so ever. However, as of 4 days ago I have been unable to connect to my project through my normal methods getting “Tunnel not found”. While I am newer to this I still can’t figure out this issue due to the fact that when I open up the example tab navigation project that too doesn’t connect. Any advice would be helpful!

Is this still happening for you? If it is, I’d recommend restarting your computer and trying again.

Haha yea it’s still happening as of yesterday and I have tried all of that already. I even reset my network. Was hoping for an answer a little more in depth than the obvious. Thanks though!

I also tried it on another computer on my network and that won’t work either and I also made sure not to have two tunnels open at the same time. Can’t seem to figure out what is causing this error. Unless an update was pushed this morning though I doubt my situation will change. If you have any other ideas I would love to give them a whirl!

The reason I asked you to restart your computer was because it is an easy way to make sure there aren’t any lingering processes/tunnels.

We use a third party provider for our tunnel service, and have heard of intermittent issues w.r.t. that part of our service.

For now, I’d recommend using the LAN (if on device) or localhost (if simulator) url to get yourself unblocked.

Thanks for the response I’ll give it a go when later in the day. I love the work being done here keep it up!