Metro bundler failed to start(code:Undefined),Switched to LAN,Tunnel appears to be down.

hello, am a beginner to react native,
whenever i create a new project through Expo XDE, my metro budler fails to start(Code:Undefined)
It switches to LAN Url and says its because of the tunnel appears to be down,
I restart the project and again when i scan the QR code it says, Building Javascript bundle but stucks up there, i don’t see ant building javascript on my expo app too,
I tried deleting all the Expo projects and clearing all the node_modules, even re-installing the Expo app on my mobile, but still the same thing gets again and again
please help me.
thank you in advance.


What platform are you on (Mac, Windows, Linux, Chromebook, etc.)?
What version of node is installed on your computer?
What is your network configuration like?
Is there any other info you have that might be a clue as to why stuff is being weird?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.