@Justin- React Native Link not appearing:

Justin this is the updated code that worked with the FB model. Wanted to see if the React Native link worked, but could not see anything on the phone.

import React, {Component} from ‘react’
import {
} from ‘react-native’

export default class App extends Component {
render() {
return (

source={{uri: ‘https://www.google.com/imgres?imgurl=https%3A%2F%2Fwww.inovex.de%2Fblog%2Fwp-content%2Fuploads%2F2018%2F03%2Freact-native.png&imgrefurl=https%3A%2F%2Fwww.inovex.de%2Fblog%2Freact-native-vs-native-development%2F&docid=xm3qEyk4pw-jSM&tbnid=fAbMhTDuQrTD2M%3A&vet=10ahUKEwi37NCgnrvcAhWF24MKHRNaBUwQMwi2AigBMAE..i&w=1920&h=1080&client=safari&bih=759&biw=1002&q=react%20native&ved=0ahUKEwi37NCgnrvcAhWF24MKHRNaBUwQMwi2AigBMAE&iact=mrc&uact=8’ }}


const styles = StyleSheet.create({
card: {
flex: 1,
backgroundColor: ‘white’,
margin: 10,
marginTop: 100,
marginBottom: 100,
borderWidth: 1,
borderColor: ‘red’,
borderRadius: 8,

I’m not sure what’s going on here. @vicsmu can you elaborate? Also, based on the title, if you are trying to run react-native link on a standard Expo project, it will not work as that command needs the ios and android directories to work. If you need to use a library that requires you to link, you’ll have to detach your Expo project. You can read about detaching here: https://docs.expo.io/versions/v28.0.0/expokit/detach



This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.