IOS build queued (about 21 hours)

Build Id: e7190d42-d114-4251-8b68-ea99e6eed7c2

Am I doing something wrong or is this an expo issue?

Please help

can you try canceling the build and starting it again? we’ll look into this but that will probably fix your issue for now

Hey @mitka, were you able to get build successfully?



I cancelled the build and tried several times. Did not help.

Last build: 5afaaf3f-12c3-4356-893e-965a99ef4862 (queued 1 hour)

Please help (

It’s working after changing plan to «Priority» ($29/month)

da79e135-350c-4451-b14d-7d1a2bd2390a qeued 6 hours.

Priority plan.

Please, help!!

Same thing for me. I opted for the priority plan and the builds stay stuck in the queue.

Hi, @adamjnav!

Could you see please what’s wrong with ios build: 2b3cc5a9-bb44-46cc-8631-104416ce3f95

I can’t build ios apps for a week.

I got priority plan and it didn’t help.

I do not know, what to do ((

@mitka @jh65592

We are using aws SQS queues to schedule and send jobs to workers. In those two cases job requests are hitting max size limit of sqs message (256 KB). Do you have a particulary large app.json? maybe a lot of assets?

Try running expo export and check size of android-index.json and ios-index.json.

1 Like

@mitka In your case google-service.json is a problem, you can build for android because android version a bit smaller than plist on ios. You might try converting ios plist file to binary format (it might help, but I’m not sure if it will be enough)

1 Like

@wkozyra, thank you!! File google-service.json is too big.

After reducing the problem is solved!

Thanks, that was it. I was including quite a few translations in locales.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.