Build with Expo stuck (iOS)

Hey! My build with Expo for iOS was timed out and now it’s stuck. Can I get some help to clear the build? Thanks!

My build is associated with the same forum username (xsquadsg).

1 Like

same issue. Queued status

same issue.

Any replies or support from the Expo team on this? This is really time-sensitive for me and my team. (I believe for the other users above too)

Please help! Thanks!

Please help to cancel my build e6902c49-6a85-4bc2-a16b-1ad5fac5c8c9

My build (b18d6f4b-df82-41c9-af15-5d481e11ac57) is stuck in queue. Please allow us to cancel builds in queue. After waiting for nearly an hour I fixed a bug but cannot submit for build as one is stuck.

Please cancel b18d6f4b-df82-41c9-af15-5d481e11ac57


I’m also facing this issue. Build ID is b1cb5e7f-919b-4788-9040-743c698dfcad.

I’ve been having the same issue since yesterday, build 96fc58e4-26fc-4045-af81-abf553aa4afa

Any response? Still need help clearing my build!

My iOS build is stuck too, any updates on this?

Same issue. Build ID: 1c98895b-4f3e-4bcf-ada7-20ca2a9f5af4

I’ve also been having this issue since yesterday. The first build I tried was queued for 5 hours before failing. The build I tried this morning has been in the queued for 30 min now.

Build ID: bb0a00eb-2d0e-4784-9680-f1444390a828

Same for me, iOS build stuck in queue. Build id: d848dd26-96a8-4511-beb6-ddce547b232a

Same for me. ios build stuck in queue.
Build id: 6607a9d8-0b67-48b9-ae70-9a27379b3b19

Same problem, ios build stuck in queue.
Build id: 4f09cfb8-dd61-48ab-ae04-fff857a6692b

Same iOS build problem, its almost 3 hours now…
build ID 9a4e206d-e7cf-4600-87fd-2fafc3f6fd22

Also facing the same issue here. Following this post for updates.

The same.
3 hours. Disabled Cancel.
ID: 85a95159-4487-485e-9ef0-c2e3612bb234

Same issue.
ID: bc7658b5-9a0d-4134-9eff-d0f2cfbf9a73
It’s been a few hours now.