Features Preview Expo run:ios issue

Hello guys, who successfully run “expo run:ios” command ? I tried a lot but I’m facing issues.

I saw that expo app supports ios 10+, so xcode 10.3 could not be a problem.
That is my environment:
MacOs Mojave 10.14
Xcode 10.3

Please share the versions by running expo diagnostics in your project root. Also share the errors you are facing while attempting to run.

I successfully run it on ios simulator but when I’m trying to open the project on the physical device (expo start - - dev-client) , I have this problem on iPhone. On Android the expo go doesn’t launch the app after scanning the QR code .

I don’t understand the issue. When I run simple expo project (expo start) expo go launch the app successfully but if I install fresh expo app with custom client development the QR code doesn’t work. The custom client only work on my android and ios emulator but not on physical devices because of the QR code issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.