Failed to log in to expo go

Hi folks, We are facing an issue with logging in to expo go.
When my coworker tried to log in to the expo go, as usual, it’s failed on an iPhone X only.
The username and password are correct and other mobiles can work with the account correctly.
We tried to use other accounts on the device, but it’s also failed.


Anyway, we tried to sign up on the iPhone but we got the error.

Does anyone have any idea to solve it?

We still have this problem.


Is this happening only on one specific iPhone? Could you provide some more details about this iPhone? e.g. iOS version?

Hi, thanks for your reply.

iPhoneX(iOS 12.1.2) had the problem. iPhone11(14.3) and iPhone SE 2nd ver. (14.2) are no problem.

By the way, my coworker updated the OS version to 15beta yesterday, the problem was fixed.
I don’t know what is the reason.
I heard another coworker had experienced that he couldn’t log in too because of turning off javascript on safari.

1 Like

Your mention of JavaScript has jogged my memory.

One thing I have seen when trying to login with a custom dev client is that if you have the username and password saved then it’s possible for the page not to have loaded fully before you click the login button.

If you do this the authentication fails.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.