Expo - Push notifications are not received using expo

Please provide the following:

  1. SDK Version:46
  2. Platforms(Android/iOS/web/all):Android
  3. Expo notification

We are trying to push notifications using expo’s api https://api.expo.dev/v2/push/send
however it was working until noon today, but it dint come through post noon.

In Android - screenshot of postman which was working , now not working is attached.

Mee too, there is the same error, please help me to fix it!!!

It seems to be a global issue with Expo. I have received reports from multiple companies using production apps where push notifications have stopped working.
ExpoTeam please investigate and provide an update on the situation.

I have created an example app for Push Notification function and use Expo Push Notification tool. This tool also doesn’t work!

Same here

Seems like we have the same problem.

Test case:

curl -H "Content-Type: application/json" -X POST "https://exp.host/--/api/v2/push/send" -d '{
  "to": "ExponentPushToken[*******]",
  "body": "world"

returns reasonable results, something like: {"data":{"status":"ok","id":"849478c2-23ba-4154-9e92-************"}}

but getting no receipts with:

curl -H "Content-Type: application/json" -X POST "https://exp.host/--/api/v2/push/getReceipts" -d '{
  "ids": [

just returns: {"data":{}}

According to the status page they have implemented a fix:

Its still not working…

According to the incident report “Notifications are being delivered successfully again, but we are observing possible delays in delivery while the queues recover.”

ios seems to work again, but I don’t receive notifications on android anymore at all, dev and production.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.