Can't re-publish my app

  1. SDK Version: 34.0.0
  2. Platforms(Android/iOS/web/all): all

hi everyone, please help I upgrade expo SDK version from 32.0.0 to SDK version 34.0.0 . However, I can’t re-publish my app on expo server. What should I do now :frowning:
Capture

Hey, I think we have the same issue, I posted here: expo-cli 3.1.0: Cannot publish due to "GraphQL error: Cannot destructure property"

I am still waiting for someone to help solve it.

1 Like

I see expo-cli 3.1.1 has been released. I don’t know what changed since 3.1.0 but it might be worth checking if it solves your problem.

1 Like

I have already upgraded to expo-cli 3.1.1 but nothing change :disappointed_relieved:

upgrading to 3.1.2 also did not help. At least it feels good knowing I am not alone having this issue.

@vinhnguyen95, try out executing “expo publish” from a command line. @wodin suggested this to me on the other ticket (ref above), and I was able to deploy successfully.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.