Cannot build for iOS

Hello,

I am trying to build a new version a new iOS version. And having different problems.

  1. I had one version built with p12 credentials. For some reason the credentials got an error when I tried to build a new version (did not clear them)
  2. Created new credentials. It was showing an internal error. I believe credentials were ok.
  3. Created new credentials through expo. The app was built, but when I tried to upload to Apple the Aplication Loader said the username or password was incorrect.
  4. I asked expo to create new credentials and I get the message iOS: There was an error with this build. on exp build:status.

Last build id: 9cd873c9-3136-4c23-bb3e-8fff5f7df017

Thanks

It looks like the last build at least was running into an intermittent outage on Apple’s end. Could you try again and let me know if you’re able to build successfully?

I was able to build now, but Application Loader shows this:

Your Apple ID or password was entered incorrectly.

It should be ok, even because it does the validation for that on exp build:ios, right?!

If it is any help… Build ID: a87c0246-2749-4a0f-bb41-f6123a7b7b0b

Yeah, it looks like everything ran successfully. Not sure why the message is coming up though, might be related to all of the credential switches?

related to all of the credential switches?

I didn’t understand what you mean

Same thing, cant access Application Loader. There seems to be an issue with credentials, found these in the Apple forums:
https://forums.developer.apple.com/message/247956#247956
https://forums.developer.apple.com/message/194152#194152