iOS build fails when building on Expo side


I’ve got an issue where the build fails for iOS. It seems to kick off alright in my terminal, but once running on the expo side, exp build:status tells me “iOS: There was an error with this build.”

I tried twice with the same issue, so thought I’d come here and hopefully be able to get some help/pointers in the right direction.

The build ids are:

Apologies if it’s something obvious, I’m quite new to RN and Expo. :slight_smile:
Thanks for any help!

Hi! Sorry about that. Can you make sure you correctly entered your Apple Team ID? It’s usually a mix of numbers and uppercase letters, maybe 8 characters long or so.

Hi dikaiosune, and thanks for taking the time to reply!

After a few more tries, I managed to get it to work. I wonder if some combination of the certificates I was using caused the issue.
I was never prompted for the team ID (only my Apple ID, if I elected to let Expo handle all credentials).

But got it worked in the end, so thanks!

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.