Use of undeclared identifier 'EXAppDefines' after updating to expo 44

After updating bare expo project from v41 to v44 I’m getting the following error on ios:

Use of undeclared identifier ‘EXAppDefines’

in EXAppDefinesLoader.m

anyone had a similar issue?

Hey @levani, please take a look at this github issue for what could be causing this.

@levani Has @adamjnav solution resolved your issue?