turtle-cli ignores --allow-non-https-public-url flag


I’m building the app with turtle-cli and it works fine if I just go with Expo credentials (when Expo is hosting my OTA).
But when I’m trying to pass my --public-url with --allow-non-https-public-url the build fails with a following message:

It seems for me that the flag might be not working.

1 Like

Discussed in Slack this morning: Workspace Deleted | Slack

Seems like it may be a bug. Alternatively, maybe the wording needs clarification - the description of the option does mention to only use it for unpublished apps, but it doesn’t imply that you can’t technically use it for such an app.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.