The experience you requested uses Expo SDK v(null), but this copy of Expo Client requires at least v31.0.0

I am getting the following error when I try and preview my local app through the expo app on a device

I have the following SDK version installed

"react-native": ""

and in app.json

"sdkVersion": "30.0.0",

Hey @patricklock,

The latest version of the client from the App Store dropped support for SDK30 and only provides support for 31-33. If you need to run an experience using an older SDK version (26-30), you’ll need to download an older client. You can find a link for both platforms in this blog Expo SDK v33.0.0 is now available | by Eric Samelson | Exposition under the Dropping SDKs section.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.