Something went wrong

No experience found at exp://

It seems all my projects are no longer accesible with sdk 33. Furthermore, any new published project produce same error.
I have presentation I was planning using expo for mvp and nothing is working!!! ???

Hey @rmasonh,

Can you make sure you’re signed in? Run expo whoami in the terminal. It looks like it’s not picking up your account name or slug values.



I checked logged in == true. I still get same error.


Got it. Can you run expo diagnostics and paste the log that’s printed out here? Also, paste your app.json please.


Roberts-MacBook-Pro:myphotoapp2 rmasonh$ expo diagnostics

Expo CLI 2.20.2 environment info:


OS: macOS 10.14.5

Shell: 3.2.57 - /bin/bash


Node: 10.15.3 - /usr/local/bin/node

Yarn: 1.16.0 - /usr/local/bin/yarn

npm: 6.9.0 - /usr/local/bin/npm

Watchman: 4.9.0 - /usr/local/bin/watchman


Android Studio: 3.4 AI-183.6156.11.34.5522156

Xcode: 10.2.1/10E1001 - /usr/bin/xcodebuild


react: ^16.8.6 => 16.8.6


expo-cli: 2.20.2


“expo”: {

“name”: “myphotoapp”,

“slug”: “myphotoapp”,



“platforms”: [







“icon”: “./assets/images/icon.png”,

“splash”: {





“updates”: {



“assetBundlePatterns”: [



“ios”: {






Thanks for helping me resolve the issues.

Have you discovered issue yet?

Have you found the issue? Please note I have placed a example using expo init
which is also show “No experience found at exp://”
HAS EXPO WENT OUT OF BUSINESS with sdk 33 as clients can no longer use expo to create basic app out of box and view it at ?

As far as I can tell from perusing our support platforms, you’re the only one experiencing this so I don’t think it’s a widespread issue and Expo certainly has not gone out of business. I’d appreciate if you didn’t needlessly use the Bold/Caps lock feature to spread fear.

Can you try creating a new expo account, init’ing a new project and publishing? If that works, it may be something borked with your account you are currently using.

Something is "borked "when it doesn’t work correctly or misbehaves, generally due to negligence by the person(s) that are responsible for it. Etymology: *Please explain how I can be responsible for your sdk not working?*My project was based on expo CSCE 546 Mobile App class this last spring and I bragged to my classmates how expo was so much better than ionic that was being used by majority of class. A potential client was interested in using expo during their development process when I discovered that my project did not work. I spent several hours of my time updating to new sdk and several more hours debugging with no satisfactory results. Finally I built new project and discovered that out of box expo does not work and I posted to forum. I also note that project will work locally and of course react-native works without problem. Finally, I am not posting any fear but fact as it appears that expo does not work and if it does not work there will be no developer using it → 2 + 2 = 4! I would note that versioning is a great benefit but in retrospect that it deprecates software unless the development team keep backwards compatibility as its objective. Imagine that windows did not work with each new revision or even the os or linux. In retrospect, these manufacturers realize that their new versions offer new features but they remain compatible to their predecessors. So if you can’t keep expo working and compatible --please do not blame me for your shortcomings as I don’t have anything to do with the development updates.

Adam – For the record – created new account. Update expo-cli pursuant message. Create new testapp and again — error!!! —no borking

Hi @rmasonh! Sorry you’re running into this problems :confused: Like Adam said, I haven’t seen this issue pop up anywhere else recently, so it doesn’t look to be Expo-wide, and is probably something specific to your situation/setup. In fact, I was able to open up your project in my browser (which makes me think maybe it’s something to do with your firewall configuration or your connection?)

So you were able to view published projects before at those URLs, but after upgrading your apps to SDK 33, it showed this error?

No experience found at exp://

Or did that happen only after upgrading expo-cli to a certain version?

Also, does the same error message/blue screen pop up when trying to open the app on a physical device? Or does this only occur in a simulator?

Finally, what’s the exact command you’re using to publish? Just expo publish without any additional flags/parameters?

Hello Mr. Cruzan:

I have seen a couple similar issues when googling the command. I don’t believe its my firewall because it has not changed and I also tried on different network to view the project. But your question brings up an interesting problem – can you view it when you are sitting at Starbucks as guest and not admin as compared to behind your own firewall?

As far as the next questions about upgrading – they happened at about same time. Either way, I want to make this point clear, I can view it locally and after the trouble with expo my client has agreed to take screenshots of development of their app and does not want to waste any further development time using expo. Please let me know when you have made expo reliable rather than shift blame as you can understand that my client spends $50 - $100 per hour for development and I have to cut expo for this project as there are over 5 billable hours with attempting to deliver the project using expo for the customer.


Hello Mr. Cruzan

I found the problem with “no experience” – please note for future reference. When I publish to expo and hit link “open project in the browser” – After pressing tap to play I am presented project screen for app and after pressing it I an returned a blue screen with "Something went wrong … " and two icons. If I tap the home icon – I am presented with a projects, explore and profile tab. Opening profile opens a sign in to your account and once signing in – I am able to view my project.

Please explain why this changed as I have completely rebuilt my mac from ground up including adding new email and account on new system. My next question is – DO MY CLIENTS AND TESTERS VIEW PROJECT WITH MY ACCOUNT? OR CAN THEY SIGN UP TO THEIR OWN ACCOUNT AND VIEW MY PROJECT? Finally, my first project to expo was open straightway into project about 3 - 4 months ago and I do not recall any documentation with this new requirement to sign in after blue screen,

I answered last question by testing – I log in with different account and get a different app!

Please explain new process for sharing app as it seems I can only view the app with my username and it does not include anonymous access so I can share with different people without giving access to my publish account?

Hi again!

There’s no new process for sharing a published Expo app. I was able to view your test app in the browser through Expo , and then clicking “Open project in the browser” both when logged into my own Expo account, and not logged in to any Expo account (incognito window). So you have nothing to configure in order to share your published app with your clients (for Android, at least).


Hey – I must be missing something. Are you logged in maybe as Admin and can see all accounts?

Here is camerja from expo doc demo listed as expo app. In expo 1 you see the blue screen and once I hit home and in expo 2 profile is shown on bottom tab. in expo 3 I am offered opportunity to signin which I do and in expo 4 it presents me with list of projects
but the expo app is not included.

As you can see, I am not even able to access demo’s from expo documentation once I log in to my account. Furthermore this problem exists even when I login to USC Library and try to access the demo from the university which confirms the problem does not exist
only on my computer.

Have good day;


Are you logged in maybe as Admin and can see all accounts?

Nope, I viewed without being logged in to any account. (As well as on my account)

In expo 1 you see the blue screen

I think there may be some miscommunication here…in the image you shared (expo_app.png) I do not see the blue screen. I see the camerja project screen