Hey everyone,

I am trying to place icons in my project but instead of icons it is showing “?” symbol with the warning msg
I have attached the screenshots and someone help me with a solution.

Thanks in advance

The reason this is happening is because you’re not specifying the type for the Icon


You can find the different keys on the Icon reference here

Edit: Just seen you’re using just vector-icons.

Take a look at their GitHub and how they do it

1 Like

Tqs @ptgodz. i have tried the option which u have suggested me but i am still facing the same error , i can view some of the icons but some are still as previous.i am attaching the screenshots of the outputs have a look at it.

dependencies :{
“react”: “16.3.1”,
“react-native”: “~0.55.2”,
“react-native-elements”: “^0.19.1”,
“react-native-vector-icons”: “^4.6.0”

hey @ptgodz i am able to view the icon if i remove the “type” of the icon .tqs for ur help

No problem, glad you’ve sorted it!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.