Password Reset Not Working


I created an account on the console with the username “wheatpaste”. I am still logged in in another machine.

However when I try logging in in another machine or on the web, I get that the password is incorrect. I’ve tried to reset the password, but I don’t get any emails.

Can you help?


– Jorge

Hi @esfoobar, we noticed an issue with our password reset emails and fixed it a moment ago. I tested requesting a password reset with my own account and received the email just now. Could you try again and let us know if it works for you?


I just tried it and we weren’t able to get anything. Is it possible that you assign a temporary password and manually send it to the email in the account?

Let me know and thanks!

– Jorge

The only other explanation is that I entered the email wrong. I did this on the console, so maybe there’s a missing character here or there? Can you confirm it’s

I just received the email. Thanks!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.