I built a .apk but after install failed

Hi colleagues

When I running the command " exp build:ios --local-auth ", errors are keeping appear.

so I built a apk.
The apk was built succesfully but install failed .

I hope your kind help.


Is it a signed apk for release? I cannot translate the error but I did get an error when I used the debug apk. I also had issues when I didn’t build a signed apk through Android Studio (detached app).

yes It is signed apk. and I build using expo

It’s hard for us to figure out what the issue could be. Have you tried searching online for that error message to see if other people have had the same problem with installing APKs?

It may also be helpful to inspect the Android device logs (adb logcat) which should provide more information about the error.

I built the apk successfully.

When I test the app using expo app, all of contents are appeared exactly including MapView.
But, after I built the apk, I tried to test the apk. Then the only MapView wasn’t appeared.
I used the react-native-maps module for mapview.
I am looking forward to hearing from you.

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.