Expo Start Gives EIO: i/o error, read

I created a new Expo project using expo init Myprojectname But when i try to run expo start after the project is created it throws me the error: I tried running the project from my Snack Expo. It throwed the same error for snack too.

expo start
Starting project at C:\Users\Nitish\Desktop\nitschool
EIO: i/o error, read
Set EXPO_DEBUG=true in your env to view the stack trace.

And here is the expo diagnostics result:

expo diagnostics

Expo CLI 3.18.5 environment info:
** System:**
** OS: Windows 8.1 6.3.9600**
** Binaries:**
** Node: 12.16.2 - C:\Program Files\nodejs\node.EXE**
** npm: 6.14.4 - C:\Program Files\nodejs\npm.CMD**
** IDEs:**
** Android Studio: Version AI-192.7142.36.36.6392135**
** npmPackages:**
** expo: ^37.0.0 => 37.0.7**
** react: 16.9.0 => 16.9.0**
** react-native: https://github.com/expo/react-native/archive/sdk-37.0.0.tar.gz => 0.61.4**
** react-navigation: latest => 4.3.7**

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.