Can't install ipa file to ios device, after build success

I have successfully builded IPA file. But I can’t install this file to ios device, Ipad v10.3.3 (also tried on iPhones).

I have tried to install it via iTunes and this site But everything unsuccessful.
It tries to install but suddenly breaks during installation.

Here is the log of build:
There are some errors in log, in building and signing IPA section, but I don’t know, whether it could be the cause of this problem.

[stderr] warning: /private/tmp/turtle/c4a419ab-0429-4dd4-961e-51dc60742797/archive.xcarchive/BCSymbolMaps/ExpoKitApp-armv7.bcsymbolmap: 
[stderr] No such file or directory. Not unobfuscating.
[stderr] warning: /private/tmp/turtle/c4a419ab-0429-4dd4-961e-51dc60742797/archive.xcarchive/BCSymbolMaps/ExpoKitApp-arm64.bcsymbolmap: No such file or directory
[stderr] . Not unobfuscating.


[stderr] _floatsignTemp/Payload/ replacing existing signature
[stderr] _floatsignTemp/Payload/ signed app bundle with Mach-O universal (armv7 arm64) [kz.kcell.ctouch]

Please, help me to solve this issue.

Hey @darkhan,

We don’t provide support for installing it via diawi. When you say you tried via iTunes, do you mean you tried uploading it to TestFlight via App Store Connect?


No, I mean I tried via iTunes application installed on windows 10.
I have not tried testFlight yet.

Ah, as far as I know, uploading via ASC and then using TestFlight is the only official solution here.

Now I can’t upload ipa-file to TestFlight. An error occurred “The u option must have a non-empty value.”
Using xCode 10.
There is nothing about it in the internet, except too old information.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.