Any plans to update sentry/react-native dependency in sentry-expo ?

Please provide the following:

  1. SDK Version: 43
  2. Platforms(Android/iOS/web/all): all
    3.Library : sentry-expo

Sentry client shows following for some time
We recommend you [update your SDK from sentry.javascript.react-native@v2.6.2 to sentry.javascript.react-native@v3.2.3](https://docs.sentry.io/platforms/react-native) (All sentry packages should be updated and their versions should match)

Im wondering if there is plan to bump this dependency

Hi! Not sure which sentry-expo version you’re using, but the most recent version uses sentry/react-native v3: sentry-expo/package.json at master · expo/sentry-expo · GitHub