Login Error (connection was disabled)

Hi guys,

I’m having some problems login into both my accounts (personal and work) on expo client, expo xde and expo app. I receive a invalid_request on Expo XDE, and the error below on client and mobile app. Can someone help me? (I’m on a macbook with High Sierra)
Already tried in different connections and the error is the same.
My accounts are:

Error: the connection was disabled
    at _formatAuth0NodeError (/xdl/src/User.js:757:14)
    at /xdl/src/User.js:654:15
    at Generator.throw (<anonymous>)
    at step (/Users/brunodahora/.config/yarn/global/node_modules/xdl/build/User.js:188:191)
    at /Users/brunodahora/.config/yarn/global/node_modules/xdl/build/User.js:188:402
    at <anonymous>

Thanks for the help!

hi @bruno.hora, what version of XDE do you have? The error you are getting looks like it is from an old version of XDE. If you have an older version, please update to the newest one here https://github.com/expo/xde/releases

sorry for the inconvenience

That worked! Thanks!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.