I am having trouble starting my expo app,please help.

I ran “expo start” in the folder i installed expo on my command line after successfully installing Nodejs, Git and Expo.
But I am getting this error.

C:\repos\newApp>expo start
[06:45:49] Starting project at C:\repos\newApp
[06:45:51] Expo DevTools is running at http://localhost:19002
[06:45:51] Opening DevTools in the browser… (press shift-d to disable)
Error: spawn cmd ENOENT
at Process.ChildProcess._handle.onexit (internal/child_process.js:240:19)
at onErrorNT (internal/child_process.js:415:16)
at process._tickCallback (internal/process/next_tick.js:63:19)

i think I solved that, now I am running into this.

Hi, are you using yarn or npm ?
if you run a “yarn” or “npm install” do you get any warning about missing dependencies related to Babel?

Maybe the version of Babel you got installed is incompatible or not properly configured in package.json?

I’ll investigate on that line, good luck!

When I received THE DEBUGGING MESSAGE. I then went to Settings in my Device and went to Developers options and Turn that ON in USB debugging. Try it that was one of the steps for setup. hope that helps

same problem even im facing
please try to help

have you solved this problem?? i am getting same problem please help me