Help with building iOS and Android Standalone App

Hi, I have been developing an application using expo for a while now and wanted to build standalone iOS and Android apps to move forward.

I got the build by running
expo build:ios -t simulator

But when I try to open the application on my iOS simulator, it crashes instantly.

Here is my crash report. Please help.

Process:               ComVr1126Firebeats [7597]
Path:                  /Users/USER/Library/Developer/CoreSimulator/Devices/8A69BC9D-D2E0-4305-9A6E-1A321F2DD6AC/data/Containers/Bundle/Application/0E63A44A-92CA-4A05-A92D-126CC4BC24C3/Firebeats
Identifier:            ComVr1126Firebeats
Version:               0
Code Type:             X86-64 (Native)
Parent Process:        launchd_sim [2758]
Responsible:           SimulatorTrampoline [1776]
User ID:               501

Date/Time:             2021-05-16 02:07:51.450 -0400
OS Version:            Mac OS X 10.15.7 (19H2)
Report Version:        12
Bridge OS Version:     4.6 (17P6610)
Anonymous UUID:        8817E90B-DC7D-523C-5B35-93B8BCD4A620

Time Awake Since Boot: 2000 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue:

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
*** Terminating app due to uncaught exception 'ExpoFatalError', reason: 'Expo encountered a fatal error: Unhandled JS Exception: Error: Cannot make a deep link into a standalone app with no custom scheme defined'
terminating with uncaught exception of type NSException
abort() called
CoreSimulator 732.18.6 - Device: iPhone 12 Pro Max (8A69BC9D-D2E0-4305-9A6E-1A321F2DD6AC) - Runtime: iOS 14.4 (18D46) - DeviceType: iPhone 12 Pro Max

Any idea anyone?

This is the relevant part of your error message.

Deep linking necessarily works differently in Expo Go vs. a standalone app. Have a look through the Linking docs and post an update about what you’ve tried if it still doesn’t work.