ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS 14.1 SDK. All iOS apps submitted to the App Store must be built with the iOS 15 SDK or later, included in Xcode 13 or later."

Expo CLI 5.0.3 environment info:
System:
OS: macOS 12.3.1
Shell: 5.8 - /bin/zsh
Binaries:
Node: 12.22.6 - ~/.nvs/default/bin/node
Yarn: 1.22.11 - ~/.nvs/default/bin/yarn
npm: 6.14.15 - ~/.nvs/default/bin/npm
SDKs:
iOS SDK:
Platforms: DriverKit 21.4, iOS 15.4, macOS 12.3, tvOS 15.4, watchOS 8.5
IDEs:
Xcode: 13.3.1/13E500a - /usr/bin/xcodebuild
npmPackages:
babel-preset-expo: ^8.0.0 => 8.3.0
expo: ^36.0.0 => 36.0.2
react: ~16.9.0 => 16.9.0
react-dom: 16.9.0 => 16.9.0
react-native: ~0.61.4 => 0.61.5
react-native-web: ~0.11.7 => 0.11.7
react-navigation: ^3.12.0 => 3.12.0
npmGlobalPackages:
expo-cli: 5.0.3
Expo Workflow: managed

I have updated the latest xcode and upload tool

Please advise the solution

+1 I have the same issue today. JUST started happening.

you will need to use sdk 43+

This was with EXPO 45…

at least for me it was

can you provide any more info? eg: did you use eas build and submit?

expo build was used (not EAS). The error was displayed when using Transporter to upload the ipa to the app store. By the way it was expo 41 actually i made a mistake. So ignore me…

1 Like