Cannot find module '@expo/image-utils'

All of a sudden I get the message expo start

Starting project at /Users/Doc/WebstormProjects/React-Native/EquiData

Expo DevTools is running at http://localhost:19002

Opening DevTools in the browser… (press shift-d to disable)

Cannot find module ‘@expo/image-utils’

Set EXPO_DEBUG=true in your env to view the stack trace.

error Command failed with exit code 1.

And Safari can’t open http://localhost:19002
What could cause the problem?
running node -v
Expo 32.0.0

And I initialized a new app with Expo 33.0.0 and get the same error.
I updated to expo-cli@2.20.3

How can I fix it?

Thabk you!!

The same thing happened me yesterday, no solution so far

Hi guys! Sorry for the late response, I was trying to keep a lookout for posts regarding this issue but I missed yours.

This cropped up yesterday, due to some publishing issues, but it’s been fixed in the latest version of expo-cli. Here is the relevant github issue.

Worked perfect. Many thanks!!!

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.