About the Expo Development Tools category

Ask questions or start conversations regarding Expo’s free development tools, like Expo CLI (including the Classic expo build service), Expo Go, the Expo Dev Client, and Snack!

Hello dears,
My Managed workflow Expo apps is working fine on expo go and standalone apps with firebase. It’s already on appstore and playstore.
Now i need to have native package which is not supported by expo on the next release. And then i had implemented expo-dev-client and tried it in android emulator below error occured. How to resolve the issue.

[2021-10-15T04:23:54.902Z] @firebase/firestore:, Firestore (8.2.2): Could not reach Cloud Firestore backend. Backend didn’t respond within 10 seconds.
This typically indicates that your device does not have a healthy Internet connection at the moment. The client will operate in offline mode until it is able to successfully connect to the backend
.
Thanks