Why is "expo-updates" added as a dependency

Why is expo-updates added as a dependency? It doesn’t seem that the library is referenced in the code, so wouldn’t that make it a devDependency? Or, possibly even better: Just run the command prefixed with npx, so that npm will handle downloading and installing as needed.