When I upgrade to 43 sdk can't build new build

Please provide the following:

  1. SDK Version: 43
  2. Platforms(Android/iOS/web/all): Android/iOS
  3. Add the appropriate “Tag” based on what Expo library you have a question on.

Hello guys

I need help

I’m working on 42 expo version, and when I try to upgrade to higher version I can’t run the whole application it keeps ask about @unimodules/core and @unimodules/react-native-adapter.

If I installed them by using npm install@unimodules/core & npm install @unimodules/react-native-adapter it runs but I can’t build aab, apk or ipa files I got an error in gradelew build section

I’m building using eas build but when I try to build using expo build it worked with me but I can’t upload the build to google play store cuz it asks for background access location and I’m not using it.

Please any help ??

#sdk #expo-application-services