Weird problem with accessing website

Dear All, is the only website that i cannot access. sometimes it gives me " This site can’t be reached" and sometimes it gives me “your connection was interrupted”. I noticed this issue because i was having some troubles getting react-native expo to work.

At first, i thought it could be a firewall issue so i disconnected the firewall but without any luck. I even tried to access the website from three different ISP Internet connections but same issue. The only way to get it to work is by using VPN application which is what i am doing right now.

Why is that happening? Is it possible that Expo blocks Kuwait Regional IP Addresses or something?

Thanks for your help in advance.


1 Like

Apparently we have been facing this issue since 8th of Oct everything from trying to build an app or login in to your expo account, pushing updates or even registering devices for expo notification tokens won’t work without using a vpn…
so we aren’t exactly sure what is effecting this but an answer here expo-start-takes-ages said to use a packet sniffer to pinpoint where is the issue happening over the connection. We haven’t tried it yet tho…