Unsupported SDK version - v33

SDK Version: 33
Platform: Android

I’m trying to build for Android and am receiving this error message:

Unsupported SDK version: our app builders don't have support for 33.0.0 version yet. Submitting the app to the Google Play Store may result in an unexpected behaviour
Unsupported SDK version

The command I’m running is:

expo build:android -t app-bundle

I am using v3.4.1 of the expo-cli.

It seems that this was fixed a while ago, correct? What am I doing wrong?

I have exactly the same problem, except using the expo build:ios --release-channel command. I built successfully 5 hours ago with exactly the same codebase. The only changes I’ve made are to the version, buildNumber, and versionCode properties in the app.json.

Any help here or information about what’s going on would be greatly appreciated.

The same or similar issue was reported here: Unsupported SDK version error when trying to build for iOS and Android (sdk version 33.0.0)

Thanks so much!

Hi @vna @picket-studio - sorry about that :*(

We’re looking into this, and updating here: https://status.expo.io/incidents/7ggrl6tghpj2?u=q2nx5rd1v8h8

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.