Unsupported SDK version: our app builders do not support SDK version 47, yet. The latest SDK version is 47.0.0.

Im running expo build:ios and getting the error:

Unsupported SDK version: our app builders do not support SDK version 47, yet. The latest SDK version is 47.0.0.

I have just recently updated expo, my eas cli version is: eas-cli/0.47.0 and Im using a managed workflow I think. I tried using the command: eas build -p ios and this runs but I get a different error.

How can I resolve this issue?

Hi @chackerian

expo build was deprecated in November last year and is not supported for Expo SDK 47. Also, it will be decommissioned for other SDK versions in a few days time.

You will need to switch to EAS Build.

For more info, see: expo build’s Final Year. The Classic Build service will support… | by James Ide | Exposition

You’d need to tell us what that issue is