Unable to publish ios app using eas submit -p ios

Tried googling this error but no luck. eas build is successful. submit is failing with the below error

In your post, please share:

  • Whether you are bare or managed workflow: managed
  • Your eas-cli version: eas-cli/0.42.4 win32-x64 node-v14.17.6
  • What you have tried so far googling to no avail and resubmitting multiple times
Waiting for submission to complete. You can press Ctrl+C to exit.
✖ Something went wrong when submitting your app to Apple App Store Connect.

We couldn't figure out what went wrong. Please see logs to learn more.

[logs] Starting iOS app upload
[logs] Downloading archive
[logs] Preparing artifact
[logs] Creating ascApiJsonKey.json file with ASC credentials
[logs] Uploading iOS app to TestFlight...
[logs] Uploading the app with fastlane
[logs] -------------------
[logs] --- Step: pilot ---
[logs] -------------------
[logs] Creating authorization token for App Store Connect API
[logs] Ready to upload new build to TestFlight (App: 1608111072)...
[logs] Going to upload updated app to App Store Connect
[logs] This might take a few minutes. Please don't interrupt the script.
[logs] [iTMSTransporter]        at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
[logs] [iTMSTransporter]        at java.base/java.lang.reflect.Method.invoke(Unknown Source)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase2.runStartable(BootstrapperPhase2.java:355)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase2.runStarter(BootstrapperPhase2.java:317)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase2.start(BootstrapperPhase2.java:130)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase1.startOSGiFramework(BootstrapperPhase1.java:321)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase1.bootstrap(BootstrapperPhase1.java:99)
[logs] [iTMSTransporter]        at com.apple.transporter.bootstrap.BootstrapperPhase1.bootstrap(BootstrapperPhase1.java:59)
[logs] [iTMSTransporter]        at com.apple.transporter.launcher.Launcher.launchBootstrapper(Launcher.java:37)
[logs] [iTMSTransporter]        ... 6 more
[logs] [iTMSTransporter]        at com.apple.transporter.starter.TransporterStarter.findMaxResourceGTE(TransporterStarter.java:408)
[logs] [iTMSTransporter]        at com.apple.transporter.starter.TransporterStarter.runTransporterService(TransporterStarter.java:426)
[logs] [iTMSTransporter]        at com.apple.transporter.starter.TransporterStarter.start(TransporterStarter.java:188)
[logs] [iTMSTransporter]        ... 17 more
[logs] iTunes Transporter output above ^
[logs] The call to the iTMSTransporter completed with a non-zero exit status: 1. This indicates a failure.
[logs] [!] Error uploading ipa file:
[logs] fastlane pilot failed

can you try running the submission again? this may have been an intermittent network issue