Unable in install 'react-native-track-player' with Expo managed workflow

Hi Lishar,

Per default the module is not supported in Expo managed flow:

Expo and Expokit support

Currently react-native-track-player does not support projects with Expo or Expokit.

But since it is autolinked you might be able to get it working with EAS Build and using Custom Dev Client.