Support for Web3?

Any plans to support the Web3 library in Expo? Right now the main problem is the ‘crypto’ library in JavaScript is not supported. You can read more here: https://ethereum.stackexchange.com/questions/46239/using-web3-1-0-with-react-native

Unfortunately none of the fixes presented in that thread consistently work and require breaking modifications to your expo app, which change with each release.

With the popularity of blockchain apps do you guys see supporting libraries like Web3 or specifically Web3?

Thank you <3 Expo

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.