sentry-expo critical vulnerability

when I run nam audit I see that sentry-expo at version “~1.9.0” has a critical vulnarability.

If I look at this page you suggest to use version “~1.9.0” : https://blog.expo.io/expo-sdk-v32-0-0-is-now-available-6b78f92a6c52

Can it harm if I update to the following version as suggested by npm?

npm install sentry-expo@1.11.2

1 Like

Hey @rizzoy

Thanks for calling attention to that! The blog post you linked has been updated to state sentry-expo to "~1.11.2" instead

Best of luck!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.