Run time error on the device

I’m getting the following error, when I preview the output on my phone. But virtual device on desktop is perfect. Please advise how can I over come this issue.

Hi!

Make sure you have the most recent version of the Expo Client installed on your device, and that android is included under the platforms key in app.json

Thank you very much for your information. I updated software accordingly and problem is solved.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.