New message after upgrading expo-cli from 4.4.3 to 4.4.4

Saw the expo-cli message to upgrade to 4.4.4 using

yarn global add expo-cli

but now when i start my project with

expo start

have this message: Your project is in SDK version >= 33.0.0, but the expo package version seems to be older.
My project seems to continue to run good.
When i downgrade expo-cli to 4.4.3 the message disapeared
FYI, i’m in a yarn workspaces

Just upgrade to 4.4.4 and it the message has gone.
Thanks :slight_smile: