Multipart response error 200


I am running expo 2.18.7 on macOS Mojave ver 10.14.

I’ve been getting the error 200: Error while reading multipart response while trying to open the app.

I’ve tried setting up everything, removing node modules and reinstalling node modules and expo. But the error still exists.

Terminal stops after trying to build the JS bundle.

Opening on Android device
Unable to resolve "../screens/LoginScreen" from "src/navigation/AuthStackNavigator.js"
Building JavaScript bundle [============================================================ ] 99


BTW I am new to expo.

Hi @dumi7! Welcome to Expo, then!

Have you already tried to debugging the

Unable to resolve "../screens/LoginScreen" from "src/navigation/AuthStackNavigator.js"

error message, first?

1 Like

I tried correcting it and it is working now. I just could not find where it was. Thank You for the idea @charliecruzan.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.