Login to XCode Application Loader

Hi all,

I’m trying to upload my IPA to Apple in order to send it out via TestFlight. But, for some reason I can’t sign in to the application loader with my Apple ID. What am I missing here? My credentials are OK because I can login to itunesconnect and see my Dev account and other apps connected to the account. I don’t have 2FA turned on.

Exactly the same thing happened to me yesterday, and I borrowed the mac and have since had to hand it back so unfortunately no solution. Have you tried an older version of XCode?

try updating to the latest version of xcode. application loader can be finicky sometimes when not on the latest version

Hi! I ended up creating a new AppleID in order to get it to work. Tried several different versions of xCode/Application Loader but with no success.

It was the latest version of XCode that I used and it failed, very strange

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.