“Log Out of All Other Sessions” is broken (iOS)

I already posted this issue here, but it probably makes more sense to describe this strange bug in this category.

After clicking the “Log Out of All Other Sessions” on the Expo website, the iOS client shows an empty “Profile” tab (no login button or anything, just blank page, unable to tap anything). When going into “Options” in the top right to “Sign Out”, I am taken back to the same empty Profile tab. I have tried over and over again to “Sign Out”, so that I can “Sign In”, but to no success.

Even after reinstalling the Expo app on my iPhone, the issue persists. I have recorded a video of the behavior if it’s helpful. It would be great if this bug could be quickly solved, so that my teammates and I can continue to use Expo and the Expo app.

1 Like

Same for me… I also posted same issue here. Please help :cry:


I am also experiencing this exact issue. Deleting/reinstalling the app does not help.

Update: I was able to open the app this morning, and I tried hitting Sign Out, again (the 1000th time), just for a fun, and it actually signed me out, and the buttons appeared, and I was able to sign in again :slight_smile:

1 Like

Still have the same issue. I’m using the latest version of expo client