Issues with expo in window SO

Hello,

Hope you’re doing well!
Yesterday I was working well with expo and today I try to update to last version and I get error attached capture. And I try also to create a new project with expo and I get the same error.
1
In the project I was developing that yesterday I ran “expo start” today and nothing does not open the local expo server and the terminal says “that command is not recognized”. It’s really strange everything I don’t know what happen :s

Do you know what could be?

My computer it’s using windows 7

Hope you can help!

Regards

Hey @pixsolution,

This is a permissions issue on your OS. Take a look at this SO post: https://stackoverflow.com/questions/34600932/npm-eperm-operation-not-permitted-on-windows

Remember googling your error is something you’ll want to put into practice. It can often save you time instead of having to wait for someone.

Cheers,
Adam

Thanks for your reply! I’ll try that! regards!

1 Like

Sounds good! Let us know if you encounter any more trouble.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.