Is Expo SDK version 46.0.0 support react-native version 0.70.0 ?

  1. SDK Version: 46.0.0
  2. Platforms(Android/iOS/web/all): android & IOS

I cant running react native app version 0.70.0 with expo sdk version 46.0.0. Just wondering is latest version expo already support latest react-native version ?

at your own risk :joy:

as possible try to use the supported version

expo-cli doctor --fix-dependencies

will help you